モバイルアプリ - HDコール設定時不具合 | 転送番号設定時のHDコールとの二重着信について
Incident Report for Dialpad Japan
Resolved
サーバーアプリケーションのロールバックにより、事象が改善いたしました。
対応を必要とせず、今まで通りに利用いただけます。
ご迷惑をお掛けし申し訳ございませんでした。
Posted 5 months ago. Jul 23, 2018 - 23:32 PDT
Investigating
本日のサーバーアップデートにより、以下不具合が発生しております。
※キャリアコールを利用されているお客様への影響はございません

・転送番号を登録されている場合、アプリでのHDコール着信と転送番号への音声着信が二重で発生(転送番号を登録されていない場合は発生しません)
※上記の場合でも通常通りアプリケーションで応答可能

上記を回避するには以下対応をお願いします。

・ウェブブラウザで dialpad.com/setting にアクセス(ログインが必要)
・"個人設定" > "デバイス" > "転送番号" の電話番号右のチェックボックスをはずす

上記により今までと同様にご利用いただけます。
ご迷惑をお掛けし申し訳ございません。
Posted 5 months ago. Jul 23, 2018 - 23:10 PDT
This incident affected: Telephony Infrastructure: Inbound calls.