iOSデバイスでの発着信不可となる不具合について
Incident Report for Dialpad Japan
Resolved
iOSデバイス(v2.8.4)における発着信ができない不具合は解消しました。
前回のポストでは、強制ログアウトされるため再度ログインが必要とご案内しておりましたが、必要ない方法で改修が完了しております。
ログインが継続されているお客様はそのままで利用頂けます。
強制ログアウトされているお客様は、恐れ入りますが再度ログインをお願い致します。
ご不便をお掛けし、申し訳ございません。
Posted about 1 year ago. Sep 19, 2017 - 08:59 PDT
Investigating
現在、v2.8.4のiOSデバイスにおいて、発着信ができない不具合が発生しています。
アプリケーションのリブートにて改善することが確認されており、現在当社アプリケーション側にて強制的にすべてのユーザーのアプリケーションをリブートする処置を行なっております。
リブート後、iOSアプリでは強制ログアウトされますが、再度ログインいただくことで発着信が可能となります。
恐れ入りますが、ログアウトされていることが確認できた場合は、再度ログインをお願い致します。
ご不便をお掛けし、申し訳ございません。
Posted about 1 year ago. Sep 19, 2017 - 03:46 PDT