Intermittent Issues
Incident Report for Dialpad Japan
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 20, 2019 - 06:47 PST
Update
The Google URLFetch issue seems to have been resolved.
Posted 4 months ago. Feb 20, 2019 - 02:20 PST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 20, 2019 - 01:59 PST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 19, 2019 - 22:48 PST
Investigating
We are currently investigating issues.
Posted 4 months ago. Feb 19, 2019 - 22:44 PST
This incident affected: Telephony Infrastructure: Inbound calls, Telephony Infrastructure: Outbound calls, and 050 Number Availability.